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This chapter describes how to install (section 3.1.), operate (section 3.2.), and consult (section 3.3.)
the Database of Potential Sources for Earthquakes Larger than 5.5 in Italy (hereinafter referred o as
Database), and how to get the most out of its tools and information content.

The first section deals with the basic operations that have 1o be done to install the Database onto
a computer and ensure that it runs correctly. The computer system requirements will also be specified.
The second section illustrates all the application menus and commands, their basic features, and the
tasks they perform. Full descriptions about how to use them are also given. Finally, the third section
presents and comments several examples of actual Database records that will guide the user through
the practice of interacting with it and familiarising with all its features.

3.1. INSTALLING THE DATABASE

3.1.1. Generalities

The Database consists of several data tables and other files organised in an easy-to-understand
hierarchical structure. It requires a properly working copy of MapInfo 4.0 or higher already running
on your computer. The Daiabase can be run directly from the CD or copied onto the bard disk. This
second option is strongly recommended for full and faster performance but it requires about 450 Mb
of free disk space regardless of the platform of your choice. In either case, the Database can be run
directly or through a specifically designed web interface. To run it directly simply click on the
DISS.mbx icon within the folder database and wait for all the files to load properly. To run it
through the web interface just click the Startup icon and follow the instructions. The web
interface was designed and operates properly under Microsoft Explorer™ 5 or higher version, both on
Macintosh and PC. Some of the commands will not work properly under Netscape” regardless of the
version used.

The full configuration of the Database consists of three main folders, named database,
images and pages, and of the himl file startup.html. The folder database contains
everything that is needed to run the Database correctly, including empty folders used to store
export files temporarily. The user may remove files that are no longer used, but notice that removing
empty folders or modifying the overall structure of the Database will prevent it from operating
properly.
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3.1.2. Macintosh-users version

S'VSJ’E.'?J requimmems

Operating system: MacOs 8 or later version ("™ & © Apple Computer, Inc. 1983-2001) running
on a PowerPC G3 or higher performance machine.

RAM: 16 Mb minimum, 32 Mb or more recommended.

Installing

To install the Database on your Macintosh simply drag and drop the folders database. images
and pages and the htiml file startup.html from the CD into a new empty folder on your hard-
disk (the name of this folder is arbitrary: we suggest “DISS 2. 0"). The Macintosh version does not
require any further modification of the files and the Database is immediately ready to operate.

3.1.3. PC-users version

Svstem requirements
Operating system: W9x or later running on a Pentium” or higher performance machine.
RAM: [6 Mb minimum, 32 Mb or more recommended.

Installing

To install the Database on your PC simply drag and drop, or copy and paste, the folders
database, images and pages and the himl file startup.html from the CD into a new empty
folder on your hard-disk (the name of this folder is arbitrary; we suggest “DISS 2.07). Since all
files on the CD are read-only, the user must modify their properties to allow the system to operate
correctly. To do this click Start > Find > Files or Folders..., sel name “% %7, setfind in“C:\ (folder
name)”, check Search in the subfolder check-box, and click the Find button. Then select all files
listed in the pick-list frame, right-click the selection and then click Properties from the pop-up menu.
Unselect the read-only check-box and select the archive check-box. Click the OK button. This
operation may take a while since over 4000 files and folders are being selected and modified at once.

3.2. USING THE DATABASE CARTOGRAPHIC INTERFACE

3.2.1. Generalities

This chapter contains detailed information on how to use cach of the commands of the Database.
It is organised into seven main sections, one for each of the menus in the Database menu bar. The
menus are named File, View, Tools, Source Info. Lineament Info, Scenarios and Maintenance
(fig. 3.1). In each of these sections all the dialogs of the corresponding menu will be described in the
same order as they appear in the menu list. The heading of the section that describes a given command
corresponds to the path that have to be used to run it. See section 2.2, for a description of the
organisation of the Database and of the different tables that contain the data.

3.2.2. The File menu
The File Menu contains commands that allow the user to manage the output options of the

Database, to exit the MapBasic” application (DTSS.mbx. § 2.1.2.) and enter a “normal” Maplnfo
session, or to exit the entire procedure (fig. 3.2).
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Fig. 3.1. Startup window of the Database.
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Fig. 3.2. Submenus of the menu “File™,
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3.2.2.1. File > Page setup...

This command opens a native Printer Setup dialog that is the same used by other applications.
It allows the user to control the attributes of printed text or images.

3.2.2.2. File > Print Current Table or Map

This dialog opens the computer native Print dialog. Click the OK button to print the active window
(either a map in graphic format or the browser of a table in alphanumeric format).

3.2.2.3. File > Save Active Window as Picture or Table

The active graphic window can be saved as an image in BMP or PICT format, respectively for PC
and Macintosh platforms. A window will remind the user that the image will be saved as a file named
Export.BMP or Export . PICT located in a folder named Quakes.

3.2.2.4. File > Close DISS

This command allows the user to close DISS . mbx. the MapBasic " application that manages the
Database, and enter a standard MapInfo” session. All the tables that were automatically opened by
the Database will remain open, and the user will be allowed to continue working with the standard
Maplnfo” toolbars and commands. Conversely, all menu items that correspond to typical Database
functions (e.g., displaying Felt Reports, displaying Previous Fault Compilations) will disappear. To
re-enter the Database, follow the File > Run MapBasic Program... path, specifying that the name of
the program is DISS . mbx.

3.2.2.5, File > Exit MaplInfo

Use this command to exit both the Database and Maplnfo'. Although a confirmation dialog
window was not foreseen, the application will ask if you want to save changes made to any of the
existing tables. If' you do not intend to save any changes to the Database. click Discard All to
eliminate temporary tables that the application may have created dynamically in response to a request
for a specific function (e.g., View > Felt Reports, see § 3.2.3.9.).

3.2.3. The View menu

This drop-down menu contains commands divided into five groups (fig. 3.3) that correspond to the
different categories of seismological data and their complementary information embodied in the
Database (see section 2.1. for a conceptual introduction to the Dafabase and to the types of data
contained in it). The menu allows the user to select items to be loaded into the screen map, following
the typical multi-layer structure of GIS applications. As a whole, the first four groups can be regarded
as the “cold body™ of the Darabase. They deal with geographic/topographic information, administra-
tive information, catalogues of historical and instrumental seismicity, and other pertinent information.
The fifth group can be regarded as the “hot body” of the Database for it deals with information about
the Seismogenic Sources and the Tectonic Lineaments.
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Fig. 3.3. Submenus of the menu “View™.

3.2.3.1. View > Whole Italy

This command allows the user to zoom and centre the whole Ttalian territory in the active window.
Tt is used to restore the startup conditions after manipulations involving zooming and panning. The
command will not remove, hide, or modify any layer that may have been added to the background.

3.2.3.2. View > Digital Topography

This command prompts a lower level drop-down menu that allows the user to choose among four
different representations of the Italian land-surface, three of which are obtained from a Digital
Elevation Model (Carrozzo erf al., 1985; see § 2.2.5.3.1.): 1) Colour Shaded Relief; 2) B/W Shaded
Relief; 3) Colour-Coded: 4) coastline only with no topography. Most of the European and Mediter-
ranean countries are also displayved along with colour (for options | and 3) or B/W (for option 2)
filled contours of the Mediterranean Sea bathymetry. No bathymetry is shown with the Outline Only
option.

The user may select the preferred representation by clicking on one of the four items displayed in
the drop-down menu:

View > Digital Topography > Shaded Relief
Follow this path to operate with a coloured shaded-reliefl topographic base.

View > Digital Topography > Colour Coded
Follow this path Lo operate with a colour-coded topographic base.
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View > Digital Topography > Black and White Shaded Relief
Follow this path to operate with a grey-scale shaded relief topographic base.

View > Digital Topography > Outline Only
Follow this path to operate without any topographic base for faster performance (only coastlines
and national boundaries are displayed).

The Digital Topography layer includes both raster and vector images. It will stay in the background
while you browse the Database unless the order of the layers is changed manually from the Layer
Control dialog window. Notice that altering the order of the layers may obscure the content of other
Jayers. All the layers that are added by the user from the other menus or menu items will be arranged
on top of the previously loaded layers.

3.2.3.3. View > Geographic grid

This command allows the user to display a regular geographic grid. The grid spacing varies in the
range (1.1° to 2.0° and is automatically selected by the application as a function of the current zoom
range.

3.2.3.4. View > Drainage

Three different options for the drainage network coverage can be displayed using this command.
No additional information is supplied with these layers. All drainage is represented by thin blue lines
(rivers) or solid blue regions (lakes).

View > Drainage > None
Follow this path to clear the active drainage coverage.

View > Drainage > Main rivers only
Follow this path to display the main Italian rivers and the main Italian lakes.

View > Drainage > Main and intermediate
Follow this path to display the main and intermediate Italian rivers and the main Italian lakes.

View > Drainage > Full drainage
Follow this path to display the full hydrographic network and the main Italian lakes.

3.2.3.5. View > Administrative boundaries

This command prompts the application to display one out of three classes of administrative
boundaries. Clicking inside an outlined region with the Object Info tool (§ 3.2.4.8.) returns informa-
tion on the corresponding administrative unit. The information supplied includes: full name, hierarchy
level, “ISTAT code™, and area (in km®). All administrative boundaries are shown as thin black lines.

View > Administrative > Regions
Follow this path to show the boundaries of the 20 main administrative Regions into which the

Italian territory is currently subdivided.
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View > Administrative > Provinces
Follow this path to show the boundaries of the 103 administrative Provinces into which the 20
Regions are currently subdivided.

View > Administrative > “Comuni”
Follow this path to show the boundaries of the 8100 Ttalian Conuni (municipalities).

3.2.3.6. View > Cities

This command allows the user to display Italian cities selected from four classes based on their
administrative relevance. Clicking a city symbol with the Object Info tool (§ 3.2.4.8.) returns
information on the city’s name, location (latitude. longitude), elevation above sea level, area (of the
municipality, in km") and population.

View > Cities > None
Follow this path to clear all currently displayed cities.

View > Cities > Large Cities
Follow this path to display only large cities (capital cities of the administrative Regions). The
symbol used is a solid violet circle.

View > Cities > Intermediate Cities
Follow this path to display only intermediate cities (capital cities of the administrative Provinces).
The symbol used is a solid orange circle.

View > Cities > Small Towns (“Comuni”)
Follow this path to display only small towns (capital cities of the Italian municipalities or
“Comuni”). The symbol used is a solid yellow circle.

View > Cities > All Localities (“Frazioni”)
Follow this path to display even the smallest localities (“Frazioni”). The symbol used is a solid
light blue circle.

3.2.3.7. View > Instrumental Earthquakes

Use this command to display the catalogue of Italy’s instrumental seismicity, which covers a 16
years time span from January 1985 to December 2000 and is taken from the official bulletin of the
INGV seismometric network. Each earthquake is shown as a solid white circle, the diameter of which
is proportional to the earthquake magnitude. Clicking one of these symbols with the Object Info tool
returns the essential parameters of the earthquake (see § 2.2.5.2.1. for further details).

3.2.3.8. View > Historical Earthquakes
This command allows the user to display one of the catalogues of Italy’s historical seismicity

available at the end of the year 2000 (see § 2.2.5.2.2.). The three catalogues can be displayed either
separately or together, and the earthquakes are shown with squares of different colour according to
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the catalogue to which they belong (blue for the CFTI, purple for the NT, and red for the CPTI). The
length of the sides of the squares is proportional to the earthquake magnitude. Clicking one of these
symbols with the Object Info tool returns the essential parameters of the earthquake.

View > Historical Earthquakes > CF11
Follow this path to display the carthquakes contained in the CETI3 Catalogue (Boschi er al.,
2000).

View > Historical Earthquakes > NT
Follow this path to display the carthquakes contained in the NT 4.1 .1 Catalogue (Camassi and
Stucchi, 1997).

View > Historical Earthquakes > CPTI
Follow this path to display the earthquakes contained in the Catalogo Parametrico dei Terrenioti
Ntaliani (CPTI Working Group, 1999),

3.2.3.9. View > Felt Reports

This command allows the user to select and display the distribution of intensities associated with
aspecilic historical earthquake according to the NT 4.1.1/DOM 4.1 and the CETI3 catalogues. All the
localities where any given earthquake was felt are pin-pointed with a little red flag labelled with a
roman numeral indicating the intensity value that was assigned to it. Clicking the little flag with the
Object Info tool (§ 3.2.4.8.) returns the full name and the geographic coordinates of the locality, and
also the intensity reported for that site,

View > Felt Reports > Show Felt Reports (CFTI3)...

Follow this path to show the intensity distribution associated with carthquakes contained in the
CFTI3 catalogue (Boschi et al., 2000). A window will open allowing the user to select the carthquake
of interest from a pick-list. If the active window is not centred on the epicentral region of the chosen
carthquake the application automatically moves and resizes it.

View > Felt Reports > Show Felt Reports (NT, before 1900 AD)...

Follow this path to show the intensity distribution of carthquakes contained in the NT 4.1.1
catalogue (Camassi and Stucchi, 1997) that occurred prior to 1900 AD. A window will open allowing
the earthquake of interest to be selected from a pick-list. If the active window is not centred on the
epicentral region of the chosen earthquake the application automatically moves and resizes it.

View > Felt Reports > Show Felt Reports (NT, after 1900 AD)...

Follow this path to show the intensity distribution of earthquakes contained in the NT 4.1.1
catalogue (Camassi and Stucchi, 1997) that occurred since 1900 AD. A window will open allowing
the earthquake of interest to be selected from a pick-list. If the active window is not centred on the
epicentral region of the chosen earthquake the application automatically moves and resizes it.

View > Felt Reports > Clear Felt Reports

Follow this path to clear the currently displayed felt report and resume initial conditions in the
active window.
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3.2.3.10. View > Previous Fault Compilations...

This command allows the user to choose among a wide selection of maps representing fault
compilations prepared and published by various investigators tor different parts of ltaly or, in a few
cases. for the whole country. A pick-list is shown where the compilations are listed in geographical
order, from north to south, The selected compilation is shown in its correct geographical position
since all maps are georeferenced with the best accuracy allowed by their characteristics. The
compilations are displayed above the topographic buse but below all the other layers. This allows the
user to overlay other layers of data, including the seismogenic sources, and compare them with the
information shown in the compilation itself (see § 2.2.5.2.3. and 3.3.3.2. for [urther information). The
complete list of the available Previous Fault Compilations is presented in Appendix 1.

3.2.3.11. View > Show Data About Current Fault Compilation

This command is highlighted only when a Previous Fault Compilation is displayed. Follow
this path to access information about the compilation (Year of publication, Title, Author(s),
Reference(s)).

3.2.3.12. View > Additional Geophysical/Seismological Data...

This command can be used to display additional geophysical and/or seismological data. They
include sets of complementary data that have been embedded into the Database 1o expand its
capabilities. These datasets include the direction of minimum horizontal stress axes, a model of
seismogenic zonation, the path of regional or local water divides, and others (see § 2.2.5.2.4. for
further details). The dataset to be shown can be selected from a pick-list. When a set of additional data
is displayed, the application highlights the command Hide Selected Additional Data that can be used
to remove it from the active window. The complete list of the available Additional Data is presented
in Appendix 1V.

3.2.3.13. View > Show Info About Additional Data

This command is highlighted only when a set of additional data is displayed. Follow this path to
access information about the Additional Data (Year of publication or compilation, Description,
Author(s), Reference(s)).

3.2.3.14. View > Seismogenic Sources

This command gives access to a lower level drop-down menu that deals with the main and original
body of information embedded into the Database. The seismogenic sources are divided into six main
categories (From Geologic/Geophysical Data: Historical-Well Constrained with Geological Back-
ground; Historical-Well Constrained, no Geological Background, Historical-Poorly Constrained
with Geological Background; Historical-Poorly Constrained, no Geological Background:; Deep), and
can be displayed separately or simultancously (see § 2.2.3. for further details and a description of each
individual source type). To retrieve all the information available in the Database concerning each
source the user must first select the source by clicking into its map symbol, then select an item from

843



Roberto Basili and Pierlrancesco Burrato

the Source Info drop-down menu (see § 3.2.5.). The essential source parameters may also be viewed
through the Object Info tool (§ 3.2.4.8.).

View > Seismogenic Sources > From Geologic/Geophvsical Data

Follow this path to display in a dynamic layer of the cartographic interface the seismogenic sources
belonging to the Geologic/Geophysical category (see § 2.1.3.,2.2.3.1.. and 3.3.2.1 for a comprehen-
sive description of this source type). Each seismogenic source will be displayed as a yellow rectangle
and a yellow line parallel to one side of it. The first represents the surface projection of the fault plane
with its size and orientation; the second represents its cut-off. Coseismic fault scarps are represented
as red barbed lines (with barbs on the down-thrown block).

View > Seismogenic Sources > Historical-Well Constrained

Sources of this category are divided into two sub-sets that can be displayed separately or at the
same time (see § 2.1.3.,2.2.3.2,2.2.3.3.,3.3.2.2. and 3.3.2.3. for a comprehensive description of this
source type). Since sources of this type derive exclusively from good quality intensity data using the
method of Gasperini ef al. (1999), their orientation is calculated but their plunge and dip are unknown.
They are represented as oriented and scaled rectangular boxes.

View > Seismogenic Sources > Historical-Well Constrained > with Geological Background

Follow this path to display in a dynamic layer of the cartographic interface the seismogenic sources
belonging to the Historical-Well Constrained with Geological Background category. Sources of this
category are shown in blue to highlight them with respect to the remaining intensity-based sources.

View > Seismogenic Sources > Historical-Well Constrained > no Geological Background

Follow this path to display in a dynamic layer of the cartographic interface the seismogenic sources
belonging to the Historical-Well Constrained, no Geological Background category. Sources of this
category are shown in black.

View > Seismogenic Sources > Historical-Well Constrained > ... both
Follow this path to display simultaneously the two previous source types.

View > Seismogenic Sources > Historical-Poorly Constrained

Sources of this category are divided into two sub-sets that can be displayed separately or at the
same time (see § 2.1.3.,2.2.34.,2.2.3.5., 3.3.2.2,, and 3.3.2.3. for a comprehensive description of this
source type). Sources of this type derive exclusively from intensity data using the method of Gasperini
et al. (1999), but in this case the quality of the solution was not good enough to allow their
representation as oriented rectangular boxes. For this reason they are shown as scaled circles.

View > Seisinogenic Sources > Historical-Poorly Constrained > with Geological Background
Follow this path to display in a dynamic layer of the cartographic interface the seismogenic sources

belonging to the Historical-Poorly Constrained with Geological Background category. Sources of this

category are shown in blue to highlight them with respect to the remaining intensity-based sources.

View > Seismogenic Sources > Historical-Poorly Constrained > no Geological Background

Follow this path to display in a dynamic layer of the cartographic interface the seismogenic sources
belonging to the Historical-Poorly Constrained, no Geological Background category. Sources of this
category are shown in black,

View > Seismogenic Sources > Historical-Poorly Constrained > ... both
Follow this path to display simultaneously the two previous source types.
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View > Seismogenic Sources > Deep

Follow this path to display in a dynamic layer of the carlographic interface the seismogenic sources
belonging to the Deep category (see § 2.1.3., 2.2.3.6., and 3.3.2.4. for a comprehensive description
of this source type). Sources of this category are shown as open purple scaled hexagons,

View > Seismogenic Sources > Integrated Source Dataset

Since there may exist multiple solutions for the same physical seismogenic sources (see § 2.2.3.7.
for a discussion on this subject), use this command to display all and only the set of sources that is
“preferred” by the compilers of the Database.

3.2.3.15. View > Tectonic Lineaments

This command gives access 1o a lower level drop-down menu that allows the user to display
the Tectonic Lineaments. These are linear tectonic features taken from published literature (see
§ 2.2.3.10.); they are shown as yellow dashed lines. To retrieve information about a lineament the
user must first select it by clicking on its map symbol, then select an item from the Lineament Info
drop-down menu (see § 3.2.6.).

View > Tectonic Lineaments > Transverse Tectonic Lineaments
Follow this path to show only the linear tectonic features that lie perpendicular to the general trend

of the main seismogenic sources.

View > Tectonic Lineaments > Generic Tectonic Lineaments
Follow this path to show all the other lineaments.

View > Tectonic Lineaments > ... both
Follow this path to display simultaneously the two previous types of lineaments.

3.2.4. The Tools menu

The Tools menu allows the user to access to the main tools and commands available for a typical
working session with the Database (fig. 3.4). The same tools plus other specific MapInfo' tools are
also displayed in the MapInfo~ Standard Button Pads that are made available upon startup. For a
detailed description of the tools of the Standard Button Pad see the Maplnfo” User Guide.

3.2.4.1. Tools > Select

There are three basic commands for making selections from the screen; when multiple layers are
laid on top of the other only the topmost is available for selection. Experienced users may reverse the
order of layers through the Layer Control command of the Standard Button Pad bringing at the top
the one they are interested in. The three commands Select Individual Objects, Select Over Rectangu-
lar Area, and Select Over Circular Area respectively correspond to the Select. Marquee Select and
Radius Select buttons of the Standard Button Pad. When one or more objects are selected the
Database creates a temporary list that can be browsed and saved like any other table.

Tools > Select > Select Individual Objects
Use this command to select an individual seismogenic source, tectonic lineament or any other
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Fig. 3.4. Submenus of the menu “Tools”,

currently displayed selectable object by clicking on it with the arrow cursor. Holding down the Shift
key while clicking allows for multiple (one-by-one) selections.

Tools > Select > Select Over Rectangular Area
Use this command to select more than one object over a reclangular area.

Tools > Select > Select Over Circular Area
Use this command to select more than one object over a circular area.

Tools > Select > Browse Selection
Use this command to browse the attributes of the selected items through an alphanumeric table.

Tools > Select > Save Selection

This command allows a specific selection to be saved as a Maplnfo” table file; when used a pop-
up window appeuars showing the folder and the name of the saved file.
Tools > Select > Print Selection

Usc this command to print out the selection.

3.2.4.2, Tools > Zoom In

This command provides a closer view of a map. When used the cursor takes the shape of a lens
with a plus sign within it. The user can either click the zoom-in cursor in an area to magnify it by a
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factor of two (this point will became the centre of the zoomed-in view), or drag the cursor over a
rectangular area. This arca will be enlarged to fit the active window. This command corresponds to
the Zoom-in button of the Standard Button Pad.

3.2.4.3. Tools > Zoom Qut

This command provides a more distant view of a map. When used the cursor takes the shape of
a lens with a minus sign within it. The user can either click the zoom-out cursor in an area to reduce
it by a factor of two (this point will became the centre of the zoomed-out view), or drag the cursor
over a rectangular area. The active window will be reduced to fit this area. This command corresponds
to the Zoom-out button of the Standard Button Pad.

3.2.4.4. Tools > Zoom Info

This command allows the user to set a specific scale for the active window manually. A Change
View dialog window will open where the values of the window width (or the map scale} and the
coordinates of the centre of the window can be typed in. This command corresponds to the Change
View button of the Standard Button Pad.

3.2.4.5. Tools > Previous View

This command allows the user to get back to the latest view of the currently active map window
prior to any change in map scale or position of the map centre.

3.2.4.6. Tools > Grabber

This command allows the user to reposition a map within its window. When used the cursor takes
the shape of a hand. To move a map click on it, hold down the mouse button and drag the cursor in
the desired direction; releasing the mouse button will cause the map to be redrawn at the new location.
This command corresponds to the Grabber button of the Standard Button Pad.

3.2.4.7. Tools > Ruler

This command allows the user to determine the distance between two points or the cumulative
distance along a multi-segment path. When used the cursor takes the shape of a cross and a Ruler
Window opens. The Ruler Window displays the distance that the ruler is currently measuring and the
total of all the distances measured at each segment increment. Double-click to stop measuring. This
command corresponds to the Ruler button of the Standard Button Pad.

3.2.4.8. Tools > Object Info
This command allows the user o view the attributes associated with map objects. When used the

cursor takes the shape of a cross. Click on any selectable object to open a window showing the list
of attributes. This command corresponds to the Info Tool button of the Standard Button Pad.
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3.2.4.9. Tools > Scale

This command allows the user to display a graphical scale at the lower left corner of the active
window: the graduation changes according to the current level of magnification of the map.

3.2.4.10. Tools > Find

This command prompts a lower level drop-down menu which lists the several options illustrated
below. It can be used to locate a specific historical earthquake, a city/town or a seismogenic source.
In case of ambiguity the application opens a dialog box showing all database entries that correspond
to the given input.

Tools > Find > an Earthquake by Year in CFTI

Use this command to locate an earthquake listed in the CFTI3 catalogue by the year of its
occurrence. A dialog window will prompt the user to enter the year of the earthquake to be looked for.
Click the OK button to start searching or the Cancel button to quit.

Tools > Find > an Earthquake by Year in CPTI

Use this command to locate an earthquake listed in the CPTI catalogue by the year of ils
occurrence. A dialog window will prompt the user to enter the year of the earthquake to be looked for.
Click the OK button to start searching or the Cancel button to quit.

Tools > Find > an Earthquake by Year in NT

Use this command to locate an carthquake listed in the NT 4.1.1 catalogue by the year of its
occurrence. A dialog window will prompt the user to enter the year of the earthquake to be looked for,
Click the OK button to start searching or the Cancel button 1o quit.

Tools > Find > a Small City (Comune) by Name

Use this command to locate a small city (Comune) by its name. A dialog window will prompt the
user 1o enter the name of the small city to be looked for. Click the OK button to start searching or the
Cance! button to quit.

Tools > Find > a Small Locality (Frazione) by Name

Use this command to locate a small locality (Frazione) by its name. A dialog window will prompt
the user to enter the name of the small locality to be looked for. Click the OK button to start searching
or the Cance! button to quit.

Tools > Find > a Seismogenic Source by Name

Use this command to locate a seismogenic source belonging to either of the six source types by
its full conventional name (SourceName). A dialog window will prompt the user to enter the
conventional name of the source to be looked for. Click the OK button to start searching or the Cancel
button to quilt.

Tools > Find > a Seismogenic Source by Code

Use this command to locate a seismogenic source belonging to either of the six source types by
its numerical identifier (IDSource). A dialog window will prompt the user to enter the identifier of
the source to be looked for. Click the OK button to start searching or the Cance! button to quit.
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3.2.4.11. Tools > Coordinates

Use this command to choose between two dilferent coordinate systems. Selecting a different
coordinate system will affect the indication of the “cursor location™ (shown at the left-hand side of
the Status Bar at the bottom of the active window) and all the coordinates of any of the objects
displayed by the application.

Tools > Coordinates > Geographic (ED 50)
Follow this path to choose the geographic coordinates of the ED50 (European Datum 1950)
systen.

Tools > Coordinates > Kilometric (UTM Zone 32)

Follow this path to choose the kilometric coordinates of the UTM Zone 32.
3.2.4.12. Tools > Show|[Hide] Standard Button Pads

This command allows the user to show or hide the Maplnfo™ Standard Button Pads. The use of the
Standard Button Pads is recommended to experienced users that want to access additional native
Maplnfo” lunctions directly from within the Darabase.

3.2.5. The Source Info menu

Use this drop-down menu to access the main bedy of information of the Database (fig. 3.5). To
get information on a specific seismogenic source select it with the Select cursor and browse the Source

o File View Tools [t 0 HARiineament Info  Scenarios Maintenance Aiuto
0= Surface Expression and Geometry -~ DISS 2.0.510
= Seismic Behaviour
Summaries of the Main Studies on the Source
Comments and Open Questions
Pictures
References

T

ot

Fig. 3.5. Submenus of the menu “Source Info”.
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Info menu; note that il no one of the seismogenic source is selected, none of the commands is
highlighted (see § 2.2.3. for a detailed description of the source types and of the associated tables
containing geometric and kinematic parameters and earthquake recurrence properties).

3.2.5.1. Source Info > Surface Expression and Geometry

Through this command the user can display a window that supplies the main geometric and
kinematic parameters of the source and informs about the evidence that was used by the compiler to
constrain them. The title bar of the window contains the full source name (SourceName) and
identifier (IDSource) (fig. 3.6).

Information contained in individual fields

The field Source Tipe tells the category to which the selected source belongs. The field Reliability
tells how much confidence the compiler(s) put in the decisions made in reviewing the scientific
material on the source.

3 File View. Tpols Source lufo  Lineamentinfo _Scenarips  Maintenance . Alto 13:04 g Mapinfo 1
=

Irpmnia South, 14 7

1 Sufface Expreasion and Gromelry

Source Type |From Geologic/Geopliysical Data

Reliability A

Lengtn [kmj @
width/Madins | 15.0 [km] @
Strike 310 mg]@
w5
w5
Depth 1.0/11.0 thm min/max]

Evidence Seismological and geodetic obiservations,
geclogical observations of coseismic
stirface faulting

Caompiled by |P. Burrate ]

(=)= see Comments and Open Questions

o] ]

s A
LTS [Editing - None f 58] ]

Fig. 3.6. View of the dialog box “Surface Expression and Geometry”.
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The fields Length and Widih/Radius supply the conventional size of the seismogenic source.
Notice that, depending on source type, this parameter could have been derived directly (e.g.. from
field observations of coseismic faulting in conjunction with instrumental data), or derived from the
inferred equivalent moment-magnitude of a historical earthquake following the relationships by Wells
and Coppersmith (1994). Strike and Dip define the orientation of the source.

The field Rake indicates the expected type of motion on the fault plane.

The field Depth indicates the minimum and maximum depth of faulting as inferred from all the
available data.

Finally, the field Evidence tells the user what are the main observations and constraints that were
used to describe the surface expression and the geometry of the source.

Each of the buttons located to the right of the various fields of this window and marked
by >> retrieves [tom the table Assign References. tab the specific reference from which
the information displayed was obtained (the software link that underlies this functionality is
described in § 2.2.4.4. and 4.1.4.). Notice that this piece of information is optional: the default
is “Compilers of this Database™. New links become operational during the Maintenance operations
(see section 4.5.).

Information contained in pop-up windows

When the source is associated with a surface laulting event, either historical or pre-historical, the
associated fault scarps are also shown in the map with a hachured red line. In this case the button
Associated Faulrs is highlighted. Clicking this button opens a window that lists all surface ruptures
associated with the given source along with the reference for each individual rupture.

The buttons Ref and Pet open windows that lists all references and all pictures available for the
selected source, respectively. These (wo important functionalities are described in detail in the
following § 3.2.5.5. and 3.2.5.6.

Since different datasets are associated with different types of sources, the corresponding fields
of this window are not always filled. For example, [or sources entirely derived [rom intensity
data the dip, rake, and depth fields are empty and the source is represented as a rectangular box
with no constraints on its plunge and dip. For the least resolved historical sources also the
fields Length and Strike are emply and the only spatial information given is the centre and the
radius of a source represented as a circle. In all of these cases the field Evidence tells which histo-
rical catalogue was adopted for the calculations and what kind of geological evidence may have
helped in constraining the source. All the other windows display the same information for all types
of sources.

Notice also that due to the intrinsic characteristics of the different source types (§ 2.2.3.1. through
2.2.3.6.) the Associated faults button is always disabled for intensity-based sources, while the Pt
button is enabled only for Geologic/Geophysical sources and for intensity based sources with
Geological Background.

3.2.5.2. Source Info > Seismic Behaviour

Through this command the user can display a window that provides the available information and
hypotheses concerning the seismic behaviour of the selected source. In general the parameters
reported in this window were either derived from published material or inferred from it or from other
lines of evidence, in which case it is implied that they were calculated by the compilers. This
circumstance is normally indicated next to the relevant estimate (e.g., “Average Displacement: (.7 m
(calculated from Mo)™) (fig. 3.7).
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Fig. 3.7. View of the dialog box “Seismic Behaviour”.

Information contained in individual fields

For sources belonging to the Geologic/Geophysical category the different fields of the window are
often filled with directly derived information.

If the source is associated with a known surface faulting event, the Average Displacement field
supplies also the average height of the fault scarp.

The Recurrence Interval and Slip Rate fields are filled with direct information from trenches or
indirect information from geomorphic modelling or other geological constraints.

In the case of sources derived from intensity data the Seismic Behaviour window supplies
information only about the earthquake with which the source is associated (Last quake), the time
elapsed since its occurrence (Elapsed time) and the estimated earthquake magnitude (Expected M,
which shows an equivalent magnitude taken from a catalogue).

The other seismic parameters can not be calculated/inferred from the intensity data only and the
corresponding fields show the clause “not applicable”.

Each of the buttons located to the right of the various fields of this window and marked by >>
retrieves from the table Assign_References. tab the specific reference from which the infor-
mation displayed was obtained (the software link that underlies this functionality is described in
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Fig. 3.8. View of the dialog box “Summaries of the main studies on the source”.

§ 2.2.4.4. and 4.1.4.). Notice that this piece of information is optional: the default is “Compilers of
this Database”™. New links become operational during the Maintenance operations (see section 4.5.).

Informarion contained in pop-up windows

Similarly to the case of the Surface Expression and Geometry window, also this window includes
two buttons (Ref and Per ) that allow direct access to all the references and all the pictures available
for the selected source. These two important functionalities are described in detail in the following
§ 3.2.5.5. and 3.2.5.0.

3.2.5.3. Source Info > Summaries of the Main Studies on the Source

Through this command the user can display a window that contains a full list of summaries of the pa-
pers dealing with the identification and characterisation of the selected source, with reference both to
geologic evidence and to the associated seismicity (see § 2.2.5.1.). This section gives the reader the
opportunity to evaluate the level at which the source has been studied by specialists and provides an over-
view of the main approaches that have been used to identify and characterise the source itself (fig. 3.8).
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Fig. 3.9. View of the dialog box “Comments and open questions™,

3.2.5.4. Source Info > Comments and Open Questions

Through this command the user can display a window that presents descriptions and comments
concerning what the compiler has or has not found in the literature, the main debated points and the
questions that remain open (see § 2.2.5.1.). Unlike the previous case, where previous worl is simply
presented and summarised objectively. this section is entirely based on personal Jjudgement and as
such it forms the “core” of the analysis and the starting point for further investigations (fig. 3.9).

3.2.5.5. Source Info > Pictures

This command opens a dialog box that allows the user to browse through the iconography
associated with a given source. The total number of pictures available for the selected source appears
on the title bar of the dialog box. The dialog box consists of two frames: the upper frame contains the
name and identifier of the selected source, while the lower frame shows the picture title. Picture titles
may be browsed using the arrow buttons at the bottom of the window. To display the selected picture
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Fig. 3.10. View of the dialog box “Pictures”.

in a child-window click the Show button, then repeat the procedure for other pictures or exit the dialog
box to bring them in the foreground and view them in detail. The pictures supplied with the Darabase
represent a selection of pictures that are reprinted or modified from published papers. such as
geological maps, cross-sections, trench-wall logs, photographs and others significant drawings, in
addition to original pictures prepared specifically to describe the source at hand (fig. 3.10).

3.2.5.6. Source Info > References

This command opens a dialog window that allows the user to browse through a full list of
references concerning the source. The total number of references available for the selected source
appears on the title bar of the dialog box. The dialog window consists of two frames: the upper frame
contains the name and identifier of the selected source and the identifier of the reference. while the
lower frame shows the full reference. For each reference the following information is provided:
author(s), year of publication, title, journal/book. The list can be browsed using the arrow buttons at
the bottom of the window. Noticc that the reference identifier (Code_referenceID, shown as Ref
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Fig. 3.11. View of the dialog box “References™.

Code in the dialog box) allows any user to locate the paper in the INGV hard-copy archive. The full
list of references available for the selected seismogenic source can also be saved as an ASCII file with

the Save All button (a pop-up window will appear showing the full path-name of the file where the
references are saved) (fig. 3.11).

3.2.6. The Lineament Info menu
Use this drop-down menu o access the information regarding the Tectonic Lineaments (see
§ 2.2.3.10. for a detailed description of the Tectonic Lineaments and of the associated tables) (fig. 3.12).

To get information on a specific lineament sclect it with the cursor and browse the Lineament Info
menu; note that if none of the lincaments is selected. none of the menu items is highlighted.

3.2.6.1. Lineament Info > Main Features

Through this command the user can open a window that supplies the name and reliability of the
selected tectonic lineament.
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Fig. 3.12. Submenus of the menu “Lineament Info™.

The field Evidence reports the basic geologic evidence taken from the literature that support the
existence, the location and the geologic time ol activity of the tectonic lineament.

The field Notes lists a series of comments based on personal judgement by the compilers ol the
Database.

3.2.6.2. Lineament Info > References

This command opens a dialog window that allows the user to browse through a full list of
references concerning the lineament. The total number of references available for the selected
lineament appears on the title bar of the dialog window. The dialog window consists of two frames:
the upper frame contains the name and identifier of the selected source and the identifier of the
reference, while the lower frame shows the full reference. For each reference the following informa-
tion is provided: author(s), year publication, title, journal/book. The list can be browsed using the
arrow buttons at the bottom of the window. Notice that the reference identifier (Code_referencelD,
shown as Ref Code in the dialog box) allows any user to locate the paper in the INGV hard-copy
archive. The full list of references available for the selected lineament can also be saved as an ASCII
file with the Save All button (a pop-up window will appear showing the full path-name of the file
where the references are saved).

3.2.7. The Scenarios menu

This drop-down menu allows the user to create simple scenarios of the expected consequences of
either a real or a hypothetical normal-depth (upper crustal) earthquake of given magnitude and
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Fig. 3.13. Submenus of the menu “Scenarios”.

epicentral location (fig. 3.13). The user can construct different maps showing cities and historical
seismicity falling close to epicentral area, as well as the intensities expected at the nearest towns.
Maps generated with the Scenarios tool can be saved as Maplnfo” tables or printed to create ready-
to-use reports. The shaking scenarios are calculated starting from two built-in empirical attenuation
relationships (denominated best-case and worst-case) derived from more than 31000 felt reports
listed in the CFTI historical catalogue, version 2 (Boschi er al., 1997). All scenarios created with
commands from this menu can be complemented by any of the information contained in the Database
(e.g.. seismogenic sources to emphasise the spatial relationships between them and an carthquake that
Just occurred; administrative boundaries, to highlight the administrative bodies that will be affected
by a specific event; etc.).

All commands illustrated below open an Input/Confirm Earthquake Data dialog window prompt-
ing the user to type in the epicentre of the earthquake (latitude and longitude), its magnitude and its
origin time. Subsequently, two dialog boxes present the options of printing and/or saving the map
(these operations can also be done later, after having analysed the actual map on the screen or having
modified/complemented it, through the submenus Print Current Table or Map and Save Active
Window as Picture or Table, sce § 3.2.2.2. and 3.2.2.3.).

3.2.7.1. Scenarios > 40 km Map...

This command generates a map with a width of 40 km, scaled to fit the window, and centred on
the earthquake epicentre. The epicentre is represented as a solid red diamond and is surrounded by
three circles with radius of 2.5, 5, and 10 km respectively. The map displays also a graphic scale and
a selection of drainage and administrative data. This map size is suitable for exploring details of the
topography and settlement distribution of the epicentral region,
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3.2.7.2. Scenarios > 150 km Map...

This command generates a map with a width of 150 km, scaled to fit the window, and centred on
the earthquake epicentre. The epicentre is represented as a solid red diamond and is surrounded by
three circles with radius of 5, 10. and 20 km respectively. The map displays also a graphic scale and
4 selection of drainage and administrative data. This map size is appropriate for a regional-scale
appreciation of the effects of earthquakes of any size.

3.2.7.3. Scenarios > Worst-case Scenario...

This command generates a map showing the worst-case scenario for the expected consequences
of an earthquake of assigned epicentral location and magnitude. The map has a window width of
100 km and shows all the Small towns that would experience intensity I1I (Mercalli-Cancani-Sieberg
scale) and above, labelled with roman numerals (fig. 3.14). The application then presents dialog boxes
for printing and/or saving the map.
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Fig. 3.14. Sample of “worst-case scenario” for an imaginary M 5.2 earthquake.
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3.2.7.4. Scenarios > Best-case Scenario...

This command generates a map showing the best-case scenario for the expected consequences of
an earthquake of assigned epicentral location and magnitude. The map has a window width of 100 km
and shows all the Small towns that would experience intensity III (Mercalli-Cancani-Sicberg scale)
and above, labelled with roman numerals. The application then presents dialog boxes for printing and/
or saving the map.

3.2.7.5. Scenarios > Cities within 25 km...

This command creates a list of all small towns (Comuni) falling within 25 km of the epicentre. For
cach town the list includes the full name, the province, latitude and longitude, population, distance
from the epicentre, and the intensity expected for the best-case and worst-case scenarios. The
application then presents dialog boxes for printing and/or saving the map.

3.2.7.6. Scenarios > Historical Earthquakes within 50 km... (CPTI)

This command extracts all the historical earthquakes talling within 50 km of the epicentral location
of a given earthquake from all those listed in the CPTI catalogue. The list can be printed or saved at
the user’s convenience. It contains the main geographical and seismological parameters of the
earthquakes, such as origin time, nearest locality, epicentral coordinates, maximum intensity, magni-
tude, number of available intensity reports. source radius, 1D, and acronym of the historical catalogue
where the earthquake is listed.

3.2.7.7. Scenarios > Historical Earthquakes within 50 km... (CFTI)

This command performs the same task as that of the previous command (see § 3.2.7.6.), but in this
case the earthquakes are taken from the CFTI3 catalogue.
3.2.7.8. Scenarios > Historical Earthquakes within 50 km.., (NT)

This command performs the same task as that of the previous two commands (see § 3.2.7.6.), but
in this case the earthquakes are taken from the NT 4.1.1 catalogue.
3.2.7.9. Scenarios > Instrumental Earthquakes within 50 km...

This command extracts all the instrumental earthquakes falling within 50 km of the epicentral
location of a given earthquake from all those contained in the INGV instrumental bulletin. The
resulting earthquake list contains the main seismological parameters. Similarly to all previous cases,
the list can be printed or saved at the user’s convenience.
3.2.7.10. Scenarios > Clear Scenarios

This command clears any previously created scenarios and returns to the standard interface of the
Database.
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